IKA: 2 WMS Klassen

August September 2017

2WMS: August - September 2017

WO33

  • SIZ
    • Anmeldung SIZ Prüfung AU2 Präsentationstechnik (Anmeldeformular, Infobrief)
    • Sich bei der Homepage www.siz.ch anmelden, um sicherzustellen, dass das Passwort funktioniert
    • Abgabe Anmeldeformular: Freitag 18. August 2017
  • Sich kennenlernen
  • PP

WO34

  • PP
    • Aufgabe: PP-Tabellen - Folie 2 / 3 Tabellen mit verbundenen Zellen und massen - Tabellen Zellen und Zellenbegrenzung
    • Aufgabe: PP-Animationen Bildbearbeitung, Animationen, Präsentation mit schwarzen Folie enden, ohne die Folie einzufügen.
    • Aufgabe: PP-Bilder Bildgrösse und Bildkorrekturen, Raster Fitternetzlinien und Führungslinien, Bilder gruppieren, Bilder komprimieren
    • SIZ: AU2 23-31

      AU22023-31

WO35

  • SIZ Vorbereitung Probetest mit Feedback durchführen

WO36: SIZ Prüfung Modul AU2

WO37

Samstag 16. September: Tag der offenen Türen

  • Präsentation YES-Projekt
    • w2a 10:00
    • w2b 11:00

WO38

WO39

WO40 - WO44: Welschland-Aufenthalt / Herbstferien

November - Dezember 2017

WO45:
WORD: Abbildungsverzeichnis
EXCEL: Formel und Funktionen

Beschriftungen

Abbildungsverzeichnis

Theorie (PP)

Zitierregeln

KSBA Zitierregeln

Theorie (PP)

Google-Bilder richtig Bibliografieren

WO45: Excel

Aktive Zelle / Bearbeitungsleiste / Formel / Funktionen

Zelle / Bearbeitungsleiste

Zelle

Aktive Zelle:
Ausgewählte Zelle (NUR EINMAL KLIK!!)

Bearbeitungsleiste : Zeigt der Inhalt der aktiven Zelle

Formel

Formel: =A7+C5
Berechnung mit Operatoren + - / *

Funktion

Funktion:=MITTELWERT(C7:C10)
Vordefinierte Formel:

WO46:
WORD: Index und Inhaltsverzeichnis
EXCEL: Grundfunktionen und Relative Bezüge

WO46: WORD

Index und Inhaltsverzeichnis

Inhaltsverzeichnis

Verweise/Referenzen - Inhaltsverzeichnis

Aufgabe: Inhalt-Bericht

Aufgabe:

Formatieren Sie den Text so, dass Sie folgendes bekommen:

Aufgabe Inhalt Bericht

Ausgangslage

Vorgehen:

  • Inhaltsverzeichnis einfügen
  • Fehlenden Absätze der entsprechenden Formatvorlage zuweisen, so dass sie im Inhaltsverzeichnis erscheinen (Überschrift1, Überschrift2, u. s. w.)
  • Formatvorlage Überschrift1 ändern (fett und blau)
  • Alle Formatvorlagen einblenden
  • Formatvorlage Verzeichnis1 ändern (rot)

Index

Verweise/Referenzen - Inhaltsverzeichnis

bk-Inhdexverzeichnis_Aufgabe

Computer_Ausgangslage.docx

WO46: Excel

Grundfunktionen und Relative Bezüge

BEZUG

  • 1. Zelle auswählen KLIK

    Zelle

    in der Bearbeitungsleiste wird der Inhalt der Zelle angezeigt.

  • 2. Bearbeitungsleiste aktivieren KLIK

    bezug

    die Bezüge werden sichtbar

A1 , B1 und C1 sind Bezüge:
= Man bezieht sich auf diese Zellen
= Der Inhalt dieser Zellen

Bezug: Relativ

A1 ist ein relativer Bezug

nach unten kopieren:

nach rechts kopieren:

Aufgabe: Relative Bezüge

Zelle

Ausgangslage

Grundfunktionen

SUMME(Zahl1;Zahl2;...)
Summiert die Zahlen in einem Zellenbereich.

MITTELWERT(Zahl1;Zahl2;...)
Gibt bei Zahlen den Mittelwert (Durchschnitt) der Argumente zurück.

=ANZAHL(Zahl1;Zahl2;...)
Berechnet, wie viele Zellen in einem Bereich Zahlen enthalten.

=ANZAHL2(Zahl1;Zahl2;...)
Zählt die Anzahl nicht leerer Zellen in einem Bereich.

Aufgabe: Grundfunktionen

Zelle

Ausgangslage
WO47:
WORD: Bildbeschriftung - KSB Zitierregeln
Zitate und Literaturverzeichnis: Quellen Bibliografieren

EXCEL: Gemischte Bezüge

WO47: WORD

KSB Zitierregeln - Bilder

WORD

Bildbeschriftung bearbeiten

Beschriftungformatieren

Abbildungsverzeichnis mit benutzerdefiniertes Inhaltsverzeichnis erstellen

Beschriftungformatieren

Aufgabe

Bilder nach KSB Zitieregel bibliografieren

Beschriftungformatieren

Zitate und Literaturverzeichnis

Literaturverzeichnis und Zitate

Artikel aus Zeitschriften

Presseartikeln

Buch

Aufgabe: Zitate und Literaturverzeichnis

Ausgagnslage: Litaraturverzeichnis_Ausgangslage

WO47: Excel

Relative und Absolute Bezüge

Relative Bezüge

A1 ist ein relativer Bezug

nach unten kopieren:

rr01

nach rechts kopieren:

rr01

Absolute Bezüge

A1 F4 $A$1

$A$1 ist ein absoluter Bezug

Aufgabe Katalog

rr01

Gemischte Bezüge

A1 F4 $A$1 F4 A$1 F4 $A1 F4 A1

Nach unten fixieren

A$1 Dollarzeichen vor dem Zahl

rr01

nach rechts fixieren

$B1 Dollarzeichen vor der Buchstabe

Absolut Recht

Aufgabe: gemischte Bezüge

Gemischte Bezüge 1

WO48:
WORD: Dokumenten Überprüfen (+Nachverfolgen)
EXCEL: % Rechnungen

Autokorrektur

Dokument vorbereiten

Dokument vorbereiten

Aufgabe: Autokorrektur

Aufgabe Autokorrektur

Wörterbuch

Wörterbuch vs. Thesaurus

Dokument vorbereiten

Wörterbuch aktivieren

Dokument vorbereiten

Wörterbuch bearbeiten

Dokument vorbereiten

Aufgabe Computertechnik

Aufgabe Computertechnik

Ausgangslage

Nachverfolgen

Dokument vorbereiten

Aufgabe Kiosk

Aufgabe Computertechnik

Ausgangslage

%

Format

formatprozent

% eines Wertes berechnen

Anteil in % berechnen

MwSt.

Definitionen

: Preis ohne MwSt.

: Preis inklusiv MwSt.

: MwSt. in %

Berechnungen

MwSt. in CHF:
= *

MwSt. in CHF
= * / (1+ )

Rabatt

Definitionen

: Grundpreis (Nicht herabgesetzte Ware)

: Rabatt in %

: Was ich zahle (Rabatt abgezogen)

Berechnungen

Rabatt in CHF:
= *

Netto:
= -

Brutto:
+

Rabattsatz:
/

Konkrete Anwendung

Beispiel
Rabattsatz: 30%
Brutto: 59.95
Beispiel
Brutto: 169.00
Netto: 89.00
WO49–WO51:
WORD: SIZ Prüfungsvorbereitung

WO49

  • WORD: SIZ Vorbereitung

WO50

  • WORD: SIZ Vorbereitung

WO51

  • WORD: SIZ Prüfung

Weihnachtsferien

Definitionen

: Grundpreis (Nicht herabgesetzte Ware)

: Rabatt in %

: Was ich zahle (Rabatt abgezogen)

Berechnungen

Rabatt in CHF = *

Netto = -

Brutto = +

Rabattsatz = /

Aus der Praxis

Beispiel
Rabattsatz: 30%
Brutto: 59.95
Beispiel
Brutto (100%): 169.00
Netto: 89.00

Aufgabe 1:

Bildschirme / Rabatt berechnen

Bildschirme

Rabattberechnnen

Aufgabe 2:

Rabatt Konkret

RK1

RK2

Aufgabe 3:

Sparen

Sparen

Zellenformat:

Der Wert wird NICHT gerundet, nur so dargestellt.

RUNDEN

In der Zelle C1 wird der Wert der Zelle A1 auf 1 Dezimalstelle gerundet.

Formeln

=RUNDEN(Zahl;Anzahl_Stellen)

=AUFRUNDEN(Zahl;Anzahl_Stellen)

=ABRUNDEN(Zahl;Anzahl_Stellen)

Auf 0,1,2,3,... Dezimalstellen runden :

  • =RUNDEN(Zahl;0)
  • =RUNDEN(Zahl;1)
  • =RUNDEN(Zahl;2)

Auf 10er 100er 1000er runden

  • =RUNDEN(Zahl;-1)
  • =RUNDEN(Zahl;-2)
  • =RUNDEN(Zahl;-3)

Ganzzahl

=GANZZAHL(Zahl)
oder
=ABRUNDEN(Zahl;0)

Aufgabe Gemüse

gem1

gem2

gem3

Verschachtelung

Runden auf 1/2, 1/20, 1/4

Auf 1/2 runden

=RUNDEN(Zahl*2;0)/2

Auf 1/20 runden

=RUNDEN(Zahl*20;0)/20

Auf ¼ runden

=RUNDEN(Zahl*4;0)/4

Runden Anwendung

Runden auf 0 Komma Stellen =RUNDEN(Zahl;0) (= auf 1 Franken runden)
Runden auf 1 Komma Stellen =RUNDEN(Zahl;1) (= auf 10 Rappen runden)
Runden auf 2 Komma Stellen =RUNDEN(Zahl;2) (= auf 1 Rappen runden)
Runden auf 10 =RUNDEN(Zahl;-1) (=auf 10 Franken runden)
Runden auf 100 =RUNDEN(Zahl;-2) (=auf 100 Franken runden)
Auf 1/2 runden =RUNDEN(Zahl*2;0)/2 (=auf 50 Rappen runden)
(=auf eine Halbe Note runden)
Runden auf 1/20 =RUNDEN(Zahl*20;0)/20 (=auf 5 Rappen runden)
Runden auf ¼ Note =RUNDEN(Zahl*4;0)/4 =(auf 25 Rappen runden)

Anwendungen Allgemein

Beispiele mit Einfache WENN-FUnktion, Verschachtelt und ODER/UND

WENN und DATUM

WENN Verschachtelt

Aufgabe

Ist der Umsatz kleiner oder gleich 10 Mio Franken, dann geben Sie 5% Bonus. Wenn der Umsatz weniger als 20 Mio Franken aber mehr als 10 Mio Franken ist, dann geben Sie 12% Bonus. Ist der Umsatz zwischen 20 und 30 Mio Franken, dann geben Sie 17% Bonus. 27% Bonus bekommen diese, die mehr als 30 Mio Franken Umsatz machen.

Grafische Darstellung

Rabatt, Bonus MwSt + Bedingte Formatierung
!!muss noch bearbeitet werden

WENN mit UND / ODER

Aufgabe

Wenn es rot und weiss oder weiss und rot steht, dann erscheint Schweiz sonst erscheint x.

Grafische Darstellung

Kombination
Zelleninhalte verbinden mit &
Rabatt (WENN Verschachtelt)

Fertig stellen: Daten - Datenüberprüfung / Liste eingeben für die Tiere, Dezimalsstelle, Zufallsbereich

Lernziele Excel Basiswissen

2WMS

PP

Testprüfungen SIZ

  • Themen AU2 23-31
    • Aniamtionen und Folieübergänge
    • Folien ausblenden
    • Bildschirmpräsentationen
    • Kommentare
    • Bilder: Ausschneiden, Position
    • Diagramme erstellen
    • Notizen / Notizmaster
    • Film einfügen: Formate
    • Datum und Foliennummer: Einfügen Kopf und Fusszeile vs. Master
    • Video einfügen: Formate
  • Themen AU2 23-32
    • Design vs. Layout vs. Master
    • Bild Ebene nach hinten - im Hintergrund - als Hintergrund
    • Diagramme: Diagrammelemente hinzufügen
    • Animationen: Benutzerdefinierte Animation – Animationsbereich
    • Gliederung: TAB – Shift + Tab
    • Video einfügen: Formate
    • Handzettel / Handzettelmaster

Textverarbeitung

Tabellenkalkulation