IKA: 2 WMS Klassen

August September 2017

2WMS: August - September 2017

WO33

  • SIZ
    • Anmeldung SIZ Prüfung AU2 Präsentationstechnik (Anmeldeformular, Infobrief)
    • Sich bei der Homepage www.siz.ch anmelden, um sicherzustellen, dass das Passwort funktioniert
    • Abgabe Anmeldeformular: Freitag 18. August 2017
  • Sich kennenlernen
  • PP

WO34

  • PP
    • Aufgabe: PP-Tabellen - Folie 2 / 3 Tabellen mit verbundenen Zellen und massen - Tabellen Zellen und Zellenbegrenzung
    • Aufgabe: PP-Animationen Bildbearbeitung, Animationen, Präsentation mit schwarzen Folie enden, ohne die Folie einzufügen.
    • Aufgabe: PP-Bilder Bildgrösse und Bildkorrekturen, Raster Fitternetzlinien und Führungslinien, Bilder gruppieren, Bilder komprimieren
    • SIZ: AU2 23-31

      AU22023-31

WO35

  • SIZ Vorbereitung Probetest mit Feedback durchführen

WO36: SIZ Prüfung Modul AU2

WO37

Samstag 16. September: Tag der offenen Türen

  • Präsentation YES-Projekt
    • w2a 10:00
    • w2b 11:00

WO38

WO39

WO40 - WO44: Welschland-Aufenthalt / Herbstferien

November - Dezember 2017

WO45:
WORD: Abbildungsverzeichnis
EXCEL: Formel und Funktionen

Beschriftungen

Abbildungsverzeichnis

Theorie (PP)

Zitierregeln

KSBA Zitierregeln

Theorie (PP)

Google-Bilder richtig Bibliografieren

WO45: Excel

Aktive Zelle / Bearbeitungsleiste / Formel / Funktionen

Zelle / Bearbeitungsleiste

Zelle

Aktive Zelle:
Ausgewählte Zelle (NUR EINMAL KLIK!!)

Bearbeitungsleiste : Zeigt der Inhalt der aktiven Zelle

Formel

Formel: =A7+C5
Berechnung mit Operatoren + - / *

Funktion

Funktion:=MITTELWERT(C7:C10)
Vordefinierte Formel:

WO46:
WORD: Index und Inhaltsverzeichnis
EXCEL: Grundfunktionen und Relative Bezüge

WO46: WORD

Index und Inhaltsverzeichnis

Inhaltsverzeichnis

Verweise/Referenzen - Inhaltsverzeichnis

Aufgabe: Inhalt-Bericht

Aufgabe:

Formatieren Sie den Text so, dass Sie folgendes bekommen:

Aufgabe Inhalt Bericht

Ausgangslage

Vorgehen:

  • Inhaltsverzeichnis einfügen
  • Fehlenden Absätze der entsprechenden Formatvorlage zuweisen, so dass sie im Inhaltsverzeichnis erscheinen (Überschrift1, Überschrift2, u. s. w.)
  • Formatvorlage Überschrift1 ändern (fett und blau)
  • Alle Formatvorlagen einblenden
  • Formatvorlage Verzeichnis1 ändern (rot)

Index

Verweise/Referenzen - Inhaltsverzeichnis

bk-Inhdexverzeichnis_Aufgabe

Computer_Ausgangslage.docx

WO46: Excel

Grundfunktionen und Relative Bezüge

BEZUG

  • 1. Zelle auswählen KLIK

    Zelle

    in der Bearbeitungsleiste wird der Inhalt der Zelle angezeigt.

  • 2. Bearbeitungsleiste aktivieren KLIK

    bezug

    die Bezüge werden sichtbar

A1 , B1 und C1 sind Bezüge:
= Man bezieht sich auf diese Zellen
= Der Inhalt dieser Zellen

Bezug: Relativ

A1 ist ein relativer Bezug

nach unten kopieren:

nach rechts kopieren:

Aufgabe: Relative Bezüge

Zelle

Ausgangslage

Grundfunktionen

SUMME(Zahl1;Zahl2;...)
Summiert die Zahlen in einem Zellenbereich.

MITTELWERT(Zahl1;Zahl2;...)
Gibt bei Zahlen den Mittelwert (Durchschnitt) der Argumente zurück.

MIN(Zahl1;Zahl2;...)
Gibt den kleinsten Wert innerhalb einer Wertemenge zurück.

MAX(Zahl1;Zahl2;...)
Gibt den größten Wert innerhalb einer Wertemenge zurück.

=ANZAHL(Zahl1;Zahl2;...)
Berechnet, wie viele Zellen in einem Bereich Zahlen enthalten.

=ANZAHL2(Zahl1;Zahl2;...)
Zählt die Anzahl nicht leerer Zellen in einem Bereich.

Aufgabe: Grundfunktionen

Zelle

Ausgangslage
WO47:
WORD: Bildbeschriftung - KSB Zitierregeln
Zitate und Literaturverzeichnis: Quellen Bibliografieren

EXCEL: Gemischte Bezüge

WO47: WORD

KSB Zitierregeln - Bilder

WORD

Bildbeschriftung bearbeiten

Beschriftungformatieren

Abbildungsverzeichnis mit benutzerdefiniertes Inhaltsverzeichnis erstellen

Beschriftungformatieren

Aufgabe

Bilder nach KSB Zitieregel bibliografieren

Beschriftungformatieren

Zitate und Literaturverzeichnis

Literaturverzeichnis und Zitate

Artikel aus Zeitschriften

Presseartikeln

Buch

Aufgabe: Zitate und Literaturverzeichnis

Ausgagnslage: Litaraturverzeichnis_Ausgangslage

WO47: Excel

Relative und Absolute Bezüge

Relative Bezüge

A1 ist ein relativer Bezug

nach unten kopieren:

rr01

nach rechts kopieren:

rr01

Absolute Bezüge

A1 F4 $A$1

$A$1 ist ein absoluter Bezug

Aufgabe Katalog

rr01

Gemischte Bezüge

A1 F4 $A$1 F4 A$1 F4 $A1 F4 A1

Nach unten fixieren

A$1 Dollarzeichen vor dem Zahl

rr01

nach rechts fixieren

$B1 Dollarzeichen vor der Buchstabe

Absolut Recht

Aufgabe: gemischte Bezüge

Gemischte Bezüge 1

WO48:
WORD: Dokumenten Überprüfen (+Nachverfolgen)
EXCEL: % Rechnungen

Autokorrektur

Dokument vorbereiten

Dokument vorbereiten

Aufgabe: Autokorrektur

Aufgabe Autokorrektur

Wörterbuch

Wörterbuch vs. Thesaurus

Dokument vorbereiten

Wörterbuch aktivieren

Dokument vorbereiten

Wörterbuch bearbeiten

Dokument vorbereiten

Aufgabe Computertechnik

Aufgabe Computertechnik

Ausgangslage

Nachverfolgen

Dokument vorbereiten

Aufgabe Kiosk

Aufgabe Computertechnik

Ausgangslage

%

Format

formatprozent

% eines Wertes berechnen

Anteil in % berechnen

MwSt.

Definitionen

: Preis ohne MwSt.

: Preis inklusiv MwSt.

: MwSt. in %

Berechnungen

MwSt. in CHF:
= *

MwSt. in CHF
= * / (1+ )

Rabatt

Definitionen

: Grundpreis (Nicht herabgesetzte Ware)

: Rabatt in %

: Was ich zahle (Rabatt abgezogen)

Berechnungen

Rabatt in CHF:
= *

Netto:
= -

Brutto:
+

Rabattsatz:
/

Konkrete Anwendung

Beispiel
Rabattsatz: 30%
Brutto: 59.95
Beispiel
Brutto: 169.00
Netto: 89.00
WO49–WO51:
WORD: SIZ Prüfungsvorbereitung

WO49

  • WORD: SIZ Vorbereitung

WO50

  • WORD: SIZ Vorbereitung

WO51

  • WORD: SIZ Prüfung

Excel Inhalte

Formel und Funktionen

Aktive Zelle / Bearbeitungsleiste / Formel / Funktionen

Zelle / Bearbeitungsleiste

Zelle

Aktive Zelle:
Ausgewählte Zelle (NUR EINMAL KLIK!!)

Bearbeitungsleiste : Zeigt der Inhalt der aktiven Zelle

Formel

Formel: =A7+C5
Berechnung mit Operatoren + - / *

Funktion

Funktion:=MITTELWERT(C7:C10)
Vordefinierte Formel:

Grundfunktionen

Grundfunktionen

SUMME(Zahl1;Zahl2;...)
Summiert die Zahlen in einem Zellenbereich.

MITTELWERT(Zahl1;Zahl2;...)
Gibt bei Zahlen den Mittelwert (Durchschnitt) der Argumente zurück.

MIN(Zahl1;Zahl2;...)
Gibt den kleinsten Wert innerhalb einer Wertemenge zurück.

MAX(Zahl1;Zahl2;...)
Gibt den größten Wert innerhalb einer Wertemenge zurück.

=ANZAHL(Zahl1;Zahl2;...)
Berechnet, wie viele Zellen in einem Bereich Zahlen enthalten.

=ANZAHL2(Zahl1;Zahl2;...)
Zählt die Anzahl nicht leerer Zellen in einem Bereich.

Aufgabe: Grundfunktionen

Zelle

Ausgangslage
Relative und absolute Bezüge

Relative und Absolute Bezüge

Relative Bezüge

A1 ist ein relativer Bezug

nach unten kopieren:

rr01

nach rechts kopieren:

rr01

Absolute Bezüge

A1 F4 $A$1

$A$1 ist ein absoluter Bezug

Aufgabe Katalog

rr01

Gemischte Bezüge

A1 F4 $A$1 F4 A$1 F4 $A1 F4 A1

Nach unten fixieren

A$1 Dollarzeichen vor dem Zahl

rr01

nach rechts fixieren

$B1 Dollarzeichen vor der Buchstabe

Absolut Recht

Aufgabe: gemischte Bezüge

Gemischte Bezüge 1

Prozentrechnungen

%

Format

formatprozent

% eines Wertes berechnen

Anteil in % berechnen

MwSt.

Definitionen

: Preis ohne MwSt.

: Preis inklusiv MwSt.

: MwSt. in %

Berechnungen

MwSt. in CHF:
= *

MwSt. in CHF
= * / (1+ )

Rabatt

Definitionen

: Grundpreis (Nicht herabgesetzte Ware)

: Rabatt in %

: Was ich zahle (Rabatt abgezogen)

Berechnungen

Rabatt in CHF:
= *

Netto:
= -

Brutto:
+

Rabattsatz:
/

Konkrete Anwendung

Beispiel
Rabattsatz: 30%
Brutto: 59.95
Beispiel
Brutto: 169.00
Netto: 89.00

Weihnachtsferien

Rabatt

Definitionen

: Grundpreis (Nicht herabgesetzte Ware)

: Rabatt in %

: Was ich zahle (Rabatt abgezogen)

Berechnungen

Rabatt in CHF = *

Netto = -

Brutto = +

Rabattsatz = /

Aus der Praxis

Beispiel
Rabattsatz: 30%
Brutto: 59.95
Beispiel
Brutto (100%): 169.00
Netto: 89.00

Aufgabe 1:

Bildschirme / Rabatt berechnen

Bildschirme

Rabattberechnnen

Aufgabe 2:

Rabatt Konkret

RK1

RK2

Aufgabe 3:

Sparen

Sparen

Excel: Rabatt vs. MwSt.
Runden

Zellenformat:

Der Wert wird NICHT gerundet, nur so dargestellt.

RUNDEN

In der Zelle C1 wird der Wert der Zelle A1 auf 1 Dezimalstelle gerundet.

Formeln

=RUNDEN(Zahl;Anzahl_Stellen)

=AUFRUNDEN(Zahl;Anzahl_Stellen)

=ABRUNDEN(Zahl;Anzahl_Stellen)

Auf 0,1,2,3,... Dezimalstellen runden :

  • =RUNDEN(Zahl;0)
  • =RUNDEN(Zahl;1)
  • =RUNDEN(Zahl;2)

Auf 10er 100er 1000er runden

  • =RUNDEN(Zahl;-1)
  • =RUNDEN(Zahl;-2)
  • =RUNDEN(Zahl;-3)

Ganzzahl

=GANZZAHL(Zahl)
oder
=ABRUNDEN(Zahl;0)

Aufgabe Gemüse

gem1

gem2

gem3

Verschachtelung

Runden auf 1/2, 1/20, 1/4

Auf 1/2 runden

=RUNDEN(Zahl*2;0)/2

Auf 1/20 runden

=RUNDEN(Zahl*20;0)/20

Auf ¼ runden

=RUNDEN(Zahl*4;0)/4

Runden Anwendung

Runden auf 0 Komma Stellen =RUNDEN(Zahl;0) (= auf 1 Franken runden)
Runden auf 1 Komma Stellen =RUNDEN(Zahl;1) (= auf 10 Rappen runden)
Runden auf 2 Komma Stellen =RUNDEN(Zahl;2) (= auf 1 Rappen runden)
Runden auf 10 =RUNDEN(Zahl;-1) (=auf 10 Franken runden)
Runden auf 100 =RUNDEN(Zahl;-2) (=auf 100 Franken runden)
Auf 1/2 runden =RUNDEN(Zahl*2;0)/2 (=auf 50 Rappen runden)
(=auf eine Halbe Note runden)
Runden auf 1/20 =RUNDEN(Zahl*20;0)/20 (=auf 5 Rappen runden)
Runden auf ¼ Note =RUNDEN(Zahl*4;0)/4 =(auf 25 Rappen runden)
WENN

Anwendungen Allgemein

Beispiele mit Einfache WENN-FUnktion, Verschachtelt und ODER/UND

WENN und DATUM

WENN Verschachtelt

Aufgabe

Ist der Umsatz kleiner oder gleich 10 Mio Franken, dann geben Sie 5% Bonus. Wenn der Umsatz weniger als 20 Mio Franken aber mehr als 10 Mio Franken ist, dann geben Sie 12% Bonus. Ist der Umsatz zwischen 20 und 30 Mio Franken, dann geben Sie 17% Bonus. 27% Bonus bekommen diese, die mehr als 30 Mio Franken Umsatz machen.

Grafische Darstellung

Rabatt, Bonus MwSt + Bedingte Formatierung
!!muss noch bearbeitet werden

WENN mit UND / ODER

Aufgabe

Wenn es rot und weiss oder weiss und rot steht, dann erscheint Schweiz sonst erscheint x.

Grafische Darstellung

Kombination
Zelleninhalte verbinden mit &
Rabatt (WENN Verschachtelt)

Fertig stellen: Daten - Datenüberprüfung / Liste eingeben für die Tiere, Dezimalsstelle, Zufallsbereich

01-Prüfung

Lernziele Excel Basiswissen

Drucken Seitenlayout

Aufgabe: Drucken

Aufgabe: Seitenlayout

Aufgabe Seitenlayout

Aufgabe: Zeitung

Aufgabe Zeitung

Sportferien

Namensvergabe

Zellen und Bereiche benennen

Die Namensvergabe bei Zellen und Zellenbereichen

Zur Verbesserung der Übersicht

Zur Vereinfachung der Formelerstellung

Um schnell zu einem benannten Bereich zu gelangen

Namen definieren

(Zellen und Bereiche benennen), (keine Leerzeichen keine ; keine : keine –)

Namensmanager Ctrl+F3

Namen definieren (neu) bearbeiten oder löschen

Mit Namen arbeiten

Namen In Formel verwenden

Formel bis zur Stelle eingeben, an der ein Name einzusetzen ist, F3, Namen auswählen, OK

Automatische Namensvergabe

Den Bereich markieren (mit den Spalten/Zeilenköpfen) deren Namen Sie übernehmen wollen, Aus Auswahl erstellen, Namen aus dem gewünschten Bereich erstellen.

Liste der Namen erstellen

Liste einfügen

F3

Die Liste wird nicht aktualisiert!

Bedingte Formatierung

Zellenwert

Formel ist

Zelle

Zeile

Datum und Uhrzeit

Datumsfunktionen

Grundlagen, Datumsfunktionen

Einfache Berechnungen

Einen Zeitpunkt ermitteln

Zelle + 10 (10 Tage Später)
Zelle + 2 + "2:00" (2 Tage und 2 Stunden später)

Einen Zeitraum berechnen in Tage:

Datum2 – Datum1 (Ergebnis in Zahl formatieren!!)

Alter in Tage: =HEUTE()-Geburtsdatum

Uhrzeitfunktionen

Uhrzeitfunktionen, h-Rechnung

Formate

(Format - Zelle - Zahlen - Datum)

Gebietsschema: Deutsch (Deutschland) !! für 2 Formatierungen:
3.2.05 18:00
30:35:55

Anwendungen

Geburtsdatum dieses Jahr =(DATUM(JAHR(HEUTE());MONAT(Geburtsdatum);TAG(Geburtsdatum))

Wochentag in Wort schreiben: =WENN(WOCHENTAG(Zahl)=1;"Montag";WENN(WOCHENTAG(Zahl)=;"Dienstag"...

Datum, WWENN-Funktion, Runden


Datum und Uhrzeitfunktionen · WENN: Wenn es am Sonntag bezahlt wurde, dann geht die Zahlung am Montag ein. · Bedingte Formatierung: Wenn es Sonntag ist, dann wird das Datum fett geschreiben

Datumsfunktionen

=HEUTE() Das heutige Datum
=JAHR(Zahl) Die Jahreszahl bestimmen
=MONAT(Zahl) Die Monatszahl einer Zelle berechnen
=TAG(Zahl) Den Tag im Monat eines Datums berechnen
=WOCHENTAG(Zahl;Typ)Den Wochentag eines Datums berechnen
Typ1: Sonntag=1 bis Samstag = 7
Typ2: Montag=1 bis Sonntag=7
Typ3: Montag=0 bis Sonntag=6
=DATUM(Jahr;Monat;Tag)Datum aus verschiedene Zellen zusammensetzen
=DATEDIF(Geburtsdatum;HEUTE();"y")Alter in Jahren
=DATEDIF(Geburtsdatum;HEUTE();"m")Alter in Monaten
=KALENDERWOCHE(Zahl;21)Kalenderwoche
Typ 21: KW-Nummerierung in Europa 4.1.2016: KW 1

Uhrzeitfunktionen

=JETZT() Das heutige Datum und aktuelle Zeit
=STUNDE(Zahl) Die Stundenzahl einer Zelle berechnen
=MINUTE(Zahl) Die Minutenzahl einer Zelle berechnen
=SEKUNDE(Zahl) Die Sekundenzahl einer Zelle berechnen
Gruppenmodus Listeneingabe Zelleninhlate verbinden

Gruppenmodus

Spalten und Zeilen ein- und Ausblenden, Spaltenbreite und Zeilenhöhe definieren

Aufgabe Umsatz

Aufgabe Arbeitszeit

Aufgabe Arbeitszeit Datum · Bedingte Formatierung · Gruppenmodus · WENN · Spalten und Zeilen ein- und ausblenden

Datenüberprüfung

Daten - Datenüberprüfung - Liste eingeben

ZUFALLSBEREICH

=ZUFALLSBEREICH(Untere_Zahl;Obere_Zahl)

Zelleninhlate mit & zusammenfügen

02-Prüfung

Lernziele Excel Prüfung 02

Diagramme

Diagramme WOZU?

Aufgabe

Im Excel:

Diagramme erstellen, welche die Aussagen unterstützen. Richtige Diagrammtyp auswählen

Im PowerPoint:

Diagramme aus dem Excel-Dokument kopieren und in die PowerPoint-Präsentation einfügen. Präsentation ergänzen, so dass die Aussagen so gut wie möglich visualisiert werden

Diagramme erstellen

1. Daten auswählen

Säulen- Balken- und Liniendiagramme

Kreisdiagramme

Kreisdiagramm

Lesbarkeit: Farbe vs. Schwarzweiss

Datenbeschriftung

Aufgabe

Erstellen Sie das unten abgebildete Diagramm und formatieren Sie es es wie im Beispiel. Das Diagramm ist auch schwarzweiss lesbar.

BK-Infosammeln

Flussdiagramm

Flussdiagramm

Dokumentenarchivierung

Archivierung

Post

Post

Frühlingsferien

Mai Juli 2018

Programm Mai Juli 2018

Programm Mai–Juli 2018

Diagramme: Aufgabe Wohnungen

Wohnungen

AUsgangslage

Diagramme Anwendung: Aufgabe Wohnung XY Diagramm vs. Liniendiagramm, Trendlinie und Prognosen

Aufgabe: Höhenprofil

XY-Diagramm vs. Liniendiagramm

Trendlinien und Prognosen

SVERWEIS und VWERWEIS - Funktionen: ZÄHLENWENN, SUMMEWENN, RANG.GLEICH

Aufgabe Auftragbestätigung

Hinweise

Matrix mit Namensvergabe definieren

DIe Matrix kann man mit Namensvergabe definieren, so dass man in der Formel nicht absolut setzten muss

Artikelmatrix

Codematrix

#NV

Falls das Suchkriterium eine Leere Zelle entspricht, ist das Ergebnis #NV

Man kann das Problem mit einer WENN-Funktion lösen:

=WENN(E14="";""0"";SVERWEIS(Suchkriterium;Matrix;Spaltenindex;BereichVerweis))

oder: =WENN(E14="";0;SVERWEIS(Suchkriterium;Matrix;Spaltenindex;BereichVerweis))

Je nach Bedürfnis

Aufgabe Würfel

=ZÄHLENWENN

=SUMMEWENN

RANG.GLEICH

Filtern und sortieren - Gliedern und Auswerten - Funktion TEILERGEBNIS

Sortieren

Datensätze sortieren = Die Datensätze (Zeilen) werden sortiert und neu angeordnet

Strukturiert sortieren

Achtung:

  • Einzeilige Überschrift
  • Keine leerzeilen

Sonst kann man weder filtern noch sortieren.

in diesen Fall ist es besser wenn man den Bereich als Tabelle formatiert.

Bereich als Tabelle formatieren

Achtung:

Bereich auswählen

Start - Formatvorlagen - als Tabelle formatieren

Filtern

Filtern = nur bestimmte Datensätze anzeigen

Einfache Filter

Filter entfernen

Logische Operatoren

Filtern mit Verknüpfung

Datumsfilter

Gefilterte Tabelle in der Statusleiste auswerten

Vorbereitung:

1. Falls Tabelle: Im Bereich zurückkonvertieren

Tabellentools - Entwurf - In Bereich konvertieren

2. Sortieren nach dem zu gruppierenden Feld:

Gliedern / Gruppieren Teilergebnis

irgendwo in der Tsbelle klicken

Daten - Gliederung - Teilergebnis

Gruppieren nach: Sparte

Unter verwendung von: Anzahl

Teilergebnis addieren zu: Sparte (Spalte, wo das Ergebnis gezeigt wird)

OK

Funktion Teilergebnis

wird zur Auswertung gegliederter Tabellen verwendet.

=TEILERGEBNIS(FUNKTION;BEREICH)

Funktion: ist eine Zahl 1.....11 gemäss Funktionslegende

Bereich: die auszuwertenden Bereich

Legende:

1: MITETELWERT

2: Anzahl

3: Anzahl2

4: MAX

5: MIN

9: SUMME

ANZAHL vs. ANZAHL2

Anwendung: SUMMEWENN, ZÄHLENEWENN, MIN, MAX, TEILERGEBNIS, ANZAHL, ANZAHL2, Filtern und sortieren - Gliedern und Auswerten